MuseScore

From CCARH Wiki
(Redirected from Musescore)
Jump to navigation Jump to search

MuseScore is a free open-source graphical music-notation editor that is available for all three major operating systems: linux, Apple MacOS, and Microsoft Windows. This is possible due to the use of the cross-platform graphical window interface, Qt.

Exercise 4 in the MuseScore editor.

MuseScore' user interface is an intersection of those found in Sibelius and Finale. All three notation programs have significant overlap in their user interface conceptualization and organization. But there are differences in how each of these programs behave, which hinders users' facility in more than one of these programs at a time.

Finale has been around the longest of the three notation editors, and has been dominant in the U.S. where it was originally developed. Sibelius was originally created for the Acorn computer in the U.K. MuseScore development started around 2002 in Germany, and it is now owned by Ultimate Guitar.

Exercises

Notes and Lyrics

This exercise introduces note entry (PDF file with step-by-step instructions).

Ex1-mary-image.svg

Octaves, Slurs, Fingerings and Text

A demonstration of how to add fingerings, slurs as well as dealing more with octave transposition during data entry on the computer keyboard (PDF file with step-by-step instructions).

Ex2-bach-image.svg

Chords

A demonstration of how to enter chords by adding notes above other notes in the chord with the shift key (PDF file with step-by-step instructions).


Ex3-wtc-image.svg

Voices/Layers

A demonstration of how to place multiple voices onto a single staff (PDF file with step-by-step instructions).

Ex4-chorale-image.svg

Turn in

Export dialog window.

Email PDF and MusicXML files for the above exercises. To create a PDF, go to File→Export and select "PDF File" as the save type. To create a MusicXML file, go to File→Export and select "Uncompressed MusicXML File".

(PDF file with instructions for all exercises)

Links

See also

Also check out the next MuseScore lab exercise where the MIDI keyboard is used to enter music.

Tips

  • To use a more conventional music font, go to Format→Style...→Score pane and select "Bravura" from the dropdown menu for the Musical symbols font.
MuseScore 3.3.4 Style format window showing Bravura selected for the music font.