MuseScore

From CCARH Wiki
Revision as of 20:38, 14 September 2020 by Esfield (talk | contribs) (→‎Voices/Layers)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

MuseScore is a free, open-source graphical music-notation editor that is available for all three major operating systems: linux, Apple MacOS, and Microsoft Windows. These are supported by a cross-platform graphical window interface, Qt.

Exercise 4 in the MuseScore editor.

MuseScore's user interface is an intersection of those found in Sibelius and Finale. All three notation programs have significant overlap in their user interface conceptualization and organization. Yet there are differences in how each of these programs behaves, and this can hinders users' facility.

Finale had been under development (and under a series of management teams) since 1988, with a primary locus of development in Minnesota. Its primary strength was in the capture of real-time MIDI input. Sibelius grew out of an Acorn (UK) computer program (with no graphical display) and had until recent years a stable development environment in Cambridge. MuseScore began to take shape around 2002 in Germany as a collaborative, open-source project. It is now owned by Ultimate Guitar but for now free to use.

We present below exercises intended to help new users get started and links to specific features in the MuseScore online manual.. A more extensive set of examples with selected feature hints is available in the [https://wiki.ccarh.org/wiki/Musescore_Supplement MuseScore Supplement.

Exercises

Notes and Lyrics

This exercise introduces note entry (PDF file with step-by-step instructions).

Ex1-mary-image.svg

Octaves, Slurs, Fingerings and Text

A demonstration of how to add fingerings, slurs as well as dealing more with octave transposition during data entry on the computer keyboard (PDF file with step-by-step instructions).

Ex2-bach-image.svg

Chords

A demonstration of how to enter chords by adding notes above other notes in the chord with the shift key (PDF file with step-by-step instructions).

Ex3-wtc-image.svg


Voices/Layers

A demonstration of how to place multiple voices onto a single staff (PDF file with step-by-step instructions).

Ex4-chorale-image.svg

Turn in

Export dialog window.

Email PDF and MusicXML files for the above exercises. To create a PDF, go to File→Export and select "PDF File" as the save type. To create a MusicXML file, go to File→Export and select "Uncompressed MusicXML File".

(PDF file with instructions for all exercises)

Links

See also

Also check out the next MuseScore lab exercise where the MIDI keyboard is used to enter music.

Tips

  • To use a more conventional music font, go to Format→Style...→Score pane and select "Bravura" from the dropdown menu for the Musical symbols font.
MuseScore 3.3.4 Style format window showing Bravura selected for the music font.