Finale parameter editing

From CCARH Wiki
Jump to: navigation, search

These exercises are an introduction to fine-detail layout adjustments in Finale.

As a first exercise, we will typeset this line of harpsichord music composed by Buxtehude:

Buxtehude-0.png

1 Step 1: Enter the notes

To get started, enter the notes for the music, using your preferred data entry method (Simple, Speedy, HyperScribe, Mouse Clicks). This music has to be entered in multiple layers, so recall from an earlier class the layer buttons on the lower left corner of the main Finale window. The notes in layer 1 will be colored black, layer 2 in red, and layer 3 in green (unless you have changed the color assignments for the layers). Here is an example of what your music should look like after you enter the notes:

Buxtehude-1.png

Tips for note entry:

  1. NumPad 9 will change the enharmonic spelling of a note (convert C into D, for example).
  2. For the first measure in layer 3, I added two invisible rests. To create invisible items in Speedy Note Entry, create the rest, then type the letter O to toggle its invisibility. In the above example it can still be seen, but it is in a lighter color green. In the options for Finale, you can make it completely invisible on screen (but then invisible items are hard to find). When you print the music, the invisible object will not be printed.
  3. When Finale does not position the directions of the stems as you want them (particularly for Layer 3 notes), press the letter L to flip the stem direction of a particular note while you are editing it in Speed Note Entry.
  4. Press " in Speedy Note Entry to switch between layers with out having to click on the layer buttons in the lower left corner of the window.
  5. The rests in measure 4 can be adjusted vertically by click-dragging them with the mouse in Speedy Note Entry.

2 Step 2: Adjust note offsets, and stem lengths

After the notes have all been entered into their respective layers, you should use the Advanced Tools Palette/Special Tools to adjust the stem lengths and note offsets to avoid collisions between the notes in different layers.

To open these positioning tools, go to the menu option "Window→Advanced Tools Palette". Then click on the Hammer icon in the pallet which appears (or is already on-screen). This will open the "Special Tools" palette. The more interesting tools in that palette for this example are the "Note Position Tool", the "Stem Length Tool" and the "Beam Angle Tool".

Once you have selected one of the special tools, choose the layer of the notes that you want to work with. Then click within the staff lines of a measure where you want to adjust notes. Once you click in a measure, little square boxes will appear which can be dragged with the mouse. For example, when using the "Note Position Tool", the little boxes allow you to drag the notes to the left/right of their default aligned positions.

Here is what the music should look like on-screen after you have made adjustments with the Special Tools:

Buxtehude-2.png

It is useful to zoom into the music when doing fine-detail positioning. Here are some handy commands to remember:

  • Ctrl+1: zoom to 100% view.
  • Ctrl+2: zoom to 200% view.
  • Ctrl+3: zoom to 75% view.

3 Step 3: Spacing refinements

  • In measure 3 of the top line of music, the E is colliding with the A of the second layer voice. To manually spread out the E from the previous note in its voice, click on the "Measure Tool" in the main tool palette. This will causes two little boxes to appear at the top of each measure. Click on the bottom of the pair of boxes on the right side of meaure 3. This will place boxes above the notes which can be dragged around to adjust the spacing of the notes (This is different than the Special Tool's "Note Position Tool" because all music in all layers and staves will not be affected).
  • You can also adjust the width of measures by click-dragging on the top box on barlines when the "Barline Tool" is selected.

Here is an example of the music after measure 3 has be space to avoid the collision of the natural and the ledger lines:

Buxtehude-3.png

4 Step 4: Dashed tie and voice leading line

The last thing to add to the music is the dashed slur at the end of measure 2 (which is an editorial slur indicating that the notes should be tied, but in the original manuscript/edition, there was no tie), and the dashed line in measure three which indicates that the inner voice switches from the top staff to the bottom staff.

To make a tied slur, you will have to delete the slur (go into Speedy Note Entry, and type T on the starting note of the slur). Then click on the "Smart Shape Tool" in the main tool palette. This will bring up a pallet which contains a dashed slur. Click on that slur, and then double click on the first note to start the slur (make sure you are in layer 2 so the slur direction is automatically correct). To add the dashed line, click on the dashed line in the Smart Shape Tool palette, and then add a dashed line by double-click dragging (double-click at the starting position of the line, holding down on the second click, and then dragging the mouse and releasing it when you get to the ending position of the line).

Here is what the final music example should look like in Finale after the all adjustments have been done:

Buxtehude-4.png

5 Homework

Choose two of the following examples from the PDF file listed below to typeset (not the Buxtehude example done in class).

FinaleParameters.pdf

5.1 Hints

  • Use the Resize Tool (% icon) to shrink the size of notes (use 75%).
  • Cross-staff notes: use "Plug-ins→TG Tools→Cross Staff..."
  • For beams across barlines, use Special Tools (from Advanced Tools pallet), then Beam Extension Tool.
  • To split beams in non-default manner, use Special Tools → Beam Split Tool.
  • To add an arpeggio mark (search for "rolled chords" in documentation), use Articulation Tool, click on bottom note of arpeggiation, click create→main, double-click symbol #103, select Copy the Main Symbol in "Symbol Options", press enter twice, or click "ok" and then "select".